Глохнет на горячую ВАЗ 21099, инжектор

ВАЗ (Lada) 21099 1990 — 2004

ВАЗ 21099i, при нагреве до t=95, глохнет и не заводится, пока почти полностью не остынет. При этом выяснил, что нет искры и не идёт напряжение на форсунки. Стартер крутит нормально. В чём может быть причина?

Вопрос понравился? Да Нет
Закрыт
8 ответов

На форсунках нет управляющего напряжения или общего +12? Главное реле включается при включении зажигания, бензо насос работает?

Модуль зажигания неисправен, он перегревается и отказывает, если модуль 2112 старого образца, они очень чувствительны к перепадам напряжения.

Напряжение на форсунках надо померить относительно массы, у них общее +12 вольт, а напряжение управления приходит с ЭБУ( минус приходит с ЭБУ). На модуле зажигания + 12 тоже относительно массы.

Насос работает как обычно, 3-4 секунды и отключается? Первое, проверьте все массы на кузове и двигателе, не только те что под капотом, но и те что в салоне. Второе, проверьте разъём на датчике коленвала, и сам датчик( методика описана в инете). Если с дпкв не будет сигнала, то ЭБУ не выдаст сигнал ни на форсунки, ни на модуль зажигания.

Вылететь конечно мог, но тогда почему искра пропадает. Мне кажется проблема какая-то общая, например пропадает напряжение. Вы проверили наличие напряжения +12 относительно массы, там где я описывал выше? Еще нужно проверить напряжение питания на ЭБУ, одно идет на него постоянно с АКБ, другое после поворота ключа. Пока даже никак связать это не могу с температурой, если только модуль зажигания глючит, попробуйте открутить его от двигателя, возможно что проблема проявится раньше или позже.

Не очень понял где вы измеряли. Мерить нужно между первым и четвертым и между вторым и третьим выводами на свечи. То есть обмотки та 1-4 и 2-3. Величину не скажу, несколько килоом.

Между обмотками должны быть мегомы, то есть если щупы ставить на 1 и 2-3, или например, 2 и 1-4, сопротивление должно быть очень большим.

Но все эти измерения вещь относительная, витковое замыкание вы не определите, холодная обмотка может показывать одно, а горячая может козлить.

Что коасаемо входа модуля, то там хз как диагностировать омметром, внутри модуля электронная схема и омметр тут не катит.

Не помню уже какие были симптомы, но на двенашке я между двигателем и модулем поставил изолятор, а тепло от модуля отвожу на алюминивую пластину. Могу фото позже приложить если интересно.

Перед этим два модуля сменил, выходили из строя видимо от перегрева. Хотя пластина тоже нагревается, но рука держит спокойно, в отличие от нагретого движка. По этому я вам выше и написал, попробовать отвратить модуль от двигателя, чтоб он не разогревался.

Проблему решил! Зря обратил внимание на ранее зачищенную изоляцию на проводах, идущих к форсункам, подумал, что из-за их между собой соприкосновения повредился ЭБУ и поэтому ещё при нагреве пропадала искра. Оказался виноват модуль зажигания.

Не согласен с тем, что на вводных выводах замер смысла не имеет, как раз СОПРОТИВЛЕНИЕ ЭТИХ ВЫВОДОВ И ДАЁТ ИНФОРМАЦИЮ ЭБУ ОБ ИСПРАВНОСТИ ИЛИ НЕИСПРАВНОСТИ МОДУЛЯ.

Ещё раз повторюсь, что сопротивление на двух показало чуть более 17 кОм(если смотреть сверху-это первые два слева), а на новом модуле сопротивление более 2 мОм.

При нагреве до определённой температуры, входное сопротивление модуля падало до некоего значения, при котором ЭБУ делал вывод, что схема модуля коротко замкнута и отключал подачу управляющего напряжения на него и на форсунки, видимо для того, чтобы не накапливались пары бензина в глушителе.

Заменил модуль зажигания, ездил два дня, заводится без проблем! Спасибо всем, кто откликнулся, ваши советы помогли мне найти решение моей проблемы!

Чуть ниже вашего вопроса описана подобная проблема.

Популярные вопросы
по ремонту ВАЗ (Lada) 21099
Автомобильные
новости партнеров
Загрузка